View Single Post
Old 12-25-03, 02:04 PM   #2
ribx
Registered User
 
Join Date: Nov 2003
Location: germany, baden
Posts: 32
Default try to:

- comment the line Option "TVOverScan"
- set option "tvoutformat" to composite

did you start your computer with the svideo cable attached in your card? i am not sure wether there are nvidia card who enable tvout at boottime. i think the ti4600 of my brother does.
ribx is offline   Reply With Quote