View Single Post
Old 12-15-11, 06:21 PM   #5
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: VDPAU wont work on my 9600gt

The latest release series are intended to fully support all NVIDIA products from GeForce 6 onwards. If you're running into a crashing issue with OpenGL apps on 290.10, please do report it in a separate so that it can be investigated.

I'm not able to replicate the VDPAU failure on a 9600GT. Can you clarify whether connecting other X11 clients from the same terminal where attempting to start 'vdpauinfo' works, such as 'xdpyinfo' or 'glxgears'?
Plagman is offline   Reply With Quote