View Single Post
Old 12-26-03, 07:55 AM   #2
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default

Ok, First, in your XF86Config file remove the following:-

Section "DRI"
Group 0
Mode 0666
EndSection

Remove all of it. Then in the (Section "device") add the following:-

Option "NvAGP" "1"
Option "RenderAccel" "True"

And possibly to help the Video performance you can add the following line to your /etc/modules.conf file

options nvidia NVreg_EnableAGPSBA=1 NVreg_EnableAGPFW=1

Then restart X to make these changes active. If you booted into command mode (init 3) you can simply exit X. then type rmmod nvidia, to remove the nvidia module. Then restart X, which will reload it with the new settings. If you boot into Graphics Mode, simply reboot the system.

Wolf
Wolfman [TWP] is offline   Reply With Quote