View Single Post
Old 12-19-11, 11:39 PM   #8
poltsy
Registered User
 
Join Date: Jan 2010
Posts: 26
Default Re: VDPAU wont work on my 9600gt

Code:
[    23.975] (II) LoadModule: "dri2"
[    23.975] (WW) Warning, couldn't open module dri2
[    23.975] (II) UnloadModule: "dri2"
[    23.976] (II) Unloading dri2
[    23.976] (EE) NVIDIA: Failed to load module "dri2" (module does not exist, 0)
[    23.976] (II) NVIDIA(0): The X server will not be able to send the VDPAU driver name to
[    23.976] (II) NVIDIA(0):     libvdpau.
Not sure if that's related but it sure looks mighty suspicious.
poltsy is offline   Reply With Quote