View Single Post
Old 12-28-11, 12:45 PM   #3
wonderland
Registered User
 
Join Date: Dec 2011
Posts: 3
Default Re: Separate X screens + custom EDID file not being used

Quote:
Originally Posted by sandipt View Post
I think entry should me like :

Option "CustomEDID" "DFP-1:/etc/X11/out.bin"

or

Option "CustomEDID" "CRT-0:/etc/X11/out.bin"
Hi,

Thanks for replying! I believe I read on this forum that DFP will default to the appropriate one if there is only one DFP connected. That is the case with my setup. In any case, I've switched it back to DFP-1 and I'm afraid it's still not working.

Here's why I believe my hunch that the EDID file is being ignored is true: in nvidia-settings, all of the flat panel information is listed (as opposed to being listed as unknown).



When I tried it with TwinView and a custom EDID file, it listed a lot of things as unknown (and the sound worked).

My temporary fix, for now, is to just disable CRT-0. It's a bit inconvenient, though.
wonderland is offline   Reply With Quote