View Single Post
Old 12-27-03, 08:13 AM   #1
Derek
Registered User
 
Join Date: Dec 2003
Posts: 9
Default 4 days on still stumped...5328

Hi,

I have been trying now for 4 days to get the new 5328 drivers working with my system.. & older drivers for that matter, without any success, I am now getting to the desperate stage.

1St system

AMD1900
Asus V266B motherboard
1Gb Kingston DDR 2700
Ti4200
Mandrake 9.2 download edition.
IBM Flat panel monitor

What I have done.

Downloaded 5328 driver, Quit X & as root ran sh NVIDIA-blah-blah.run
driver seemed to install.. no errors, then editied XF86config to add glx & change nv to nvidia. restarted X.. Nothing, black screen, waited & waited nothing, rebooted( at this point I didnt know about crtl alt F1)
Tried again, nothing...stumped, window weenie, reinstalled Mandrake. dowloaded drivers again, searched forums, found stuff about TV cards so that they dont activate. added them to options, rebooted PC & then Got Nvidia splash screen...waited & waited & waited.didnt get any further had to reboot crtl alt f1 done nothing.
stumped again. edited xfconfig, back to degfaults, searched forums again.
found the minnion patch, me thinking maybe it the via chipset thing. tried installing that sam package as nvidia except ) insted of 1 at end. that install failed because it coulndt find kernel. Downloaded relevant rpm tried installing, install failed, saying its already there, which I knew but by this time I was getting fed up. & would try anything.
tried glxinfo.. nothing, tried glxgears nothing, cant find a pile of stuff.
Unistalled nvidia drivers. sulked & got drunk.

now back for umpteenth try.. fresh clean install(again) of mandrake. drivers downloaded. & ready to go. so where do I start?. attached is my config as it stands.

I have also just ran glxinfo
this is output
name of display: :0.0
Xlib: extension "XFree86-DRI" missing on display ":0.0".
display: :0 screen: 0
direct rendering: No
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context
client glx vendor string: SGI
client glx version string: 1.2
client glx extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context
GLX extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.3 Mesa 4.0.4
OpenGL extensions:
GL_ARB_imaging, GL_ARB_multitexture, GL_ARB_texture_border_clamp,
GL_ARB_texture_cube_map, GL_ARB_texture_env_add,
GL_ARB_texture_env_combine, GL_ARB_texture_env_dot3,
GL_ARB_transpose_matrix, GL_EXT_abgr, GL_EXT_blend_color,
GL_EXT_blend_minmax, GL_EXT_blend_subtract, GL_EXT_texture_env_add,
GL_EXT_texture_env_combine, GL_EXT_texture_env_dot3,
GL_EXT_texture_lod_bias
glu version: 1.3
glu extensions:
GLU_EXT_nurbs_tessellator, GLU_EXT_object_space_tess

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
0x23 24 tc 1 24 0 r y . 8 8 8 0 0 16 0 0 0 0 0 0 0 None
0x24 24 tc 1 24 0 r y . 8 8 8 0 0 16 8 16 16 16 0 0 0 None
0x25 24 tc 1 24 0 r y . 8 8 8 8 0 16 8 16 16 16 16 0 0 None
0x26 24 tc 1 24 0 r . . 8 8 8 8 0 16 8 16 16 16 16 0 0 None
0x27 24 dc 1 24 0 r y . 8 8 8 0 0 16 0 0 0 0 0 0 0 None
0x28 24 dc 1 24 0 r y . 8 8 8 0 0 16 8 16 16 16 0 0 0 None
0x29 24 dc 1 24 0 r y . 8 8 8 8 0 16 8 16 16 16 16 0 0 None
0x2a 24 dc 1 24 0 r . . 8 8 8 8 0 16 8 16 16 16 16 0 0 None

Glxgears gives
Xlib: extension "XFree86-DRI" missing on display ":0.0".
906 frames in 5.0 seconds = 181.200 FPS
960 frames in 5.0 seconds = 192.000 FPS

this is without nvidia drivers installed.

now all that is a brief rundown of what I have tried, I have done other biots n bobs, but to no avail. just want to get gaming again....please help...... Im here...oh & btw.. really really new at linux, so go easy on me

Last edited by Derek; 12-27-03 at 08:20 AM.
Derek is offline   Reply With Quote