View Single Post
Old 12-31-11, 03:47 PM   #1
mark9117
Registered User
 
Join Date: Apr 2009
Posts: 5
Default Screen resolution isn't quite right

I have a GeForce 8600 GT (rev a1) in my htpc running under the proprietary Linux driver. You can see my xorg.confg here: http://pastebin.com/U3VEr91R

A couple of years ago I had an issue with it which was resolved here: http://www.nvnews.net/vbulletin/arch.../t-130969.html and thanks to the forum for that help.

Now, I'm reinstalling that machine due to a system disc failure. It's going to be a Mageia 1 machine this time around and I'm having some trouble resolving the issue.

The resolution on my Dell lcd is fine (its something like 800 x 600 or so). It's very close but not quite right on my RCA television (res should be 1024 x 768), but I'm losing the edge all the way around by about the same width as my taskbar. In previous history (see link above) I could just disable full gpu scaling and that fixed it. Now, full gpu scaling seems to have no effect at all.

I also seem to be having some trouble getting two screens to appear in the nvidia-settings application. Consequently, I've fiddled around and the xorg.conf file is kind of a mess. This file was initially created by the nvidia-xconfig utility.

Interestingly, when I had trouble getting this to work I moved a copy of the old xorg.conf file from the disc that failed to the new disc. Same hardware, just a different distro, probably different kernel and driver, but it didn't resolve the issue.

Can somebody point me in the right direction here? I'd really appreciate it.

Thanks.
mark9117 is offline   Reply With Quote