View Single Post
Old 12-27-03, 03:39 PM   #1
axobeauvi
axobeauvi
 
Join Date: Dec 2003
Location: home
Posts: 14
Default libGL.la broken ???

Hi,

I just installed the new NVIDIA-Linux-x86-1.0-5328-pkg1.run on my SuSE 9.0 box
and all seemed well ,until I went to compile k3b
I get "libtool: link: `/usr/lib/libGL.la' is not a valid libtool archive"
when I installed the drivers I did the --opengl-headers option ,and the date on "/usr/lib/libGL.la" is from that
I didn't see anyone here with this ,but found someone on google groups with the same problem

any ideas ?
axobeauvi is offline   Reply With Quote