View Single Post
Old 12-28-03, 04:14 AM   #6
RacaClone
Registered User
 
Join Date: Dec 2003
Posts: 6
Default

Quote:
Originally posted by celicagt4
Try to put :
Option "NvAgp" "0"

in the "Device" section, like this :

I think It should work


Section "Device"
Identifier "ASUS NVIDIA GEFORCE4 MX AGPX8"
Driver "nvidia"
Option "NvAgp" "0"
EndSection
thanks man, you're genius
everyone with nvidia, who see black screen should try this, it started to work
TuxRacer goes like mad
RacaClone is offline   Reply With Quote