View Single Post
Old 01-13-12, 06:08 AM   #5
c_olsson
Registered User
 
Join Date: Jan 2012
Posts: 2
Default Re: NVIDIA on openSUSE 12.1 problems

Quote:
Originally Posted by MrAli View Post
I recently onstalled Nvidia driver in openSUSE 12.1 useing one click install to increase my laptop performance but i feel my laptop after installing that driver has been slower. for example now Firefox act slower than before and scrolling up or down webpage is very slow, also scrolling in pdf documents has been slow.
some mounths ago when i had openSUSE 11.4 installed in this laptop, i installed Nvidia driver in it and in that case also this installation caused to slower performance in my laptop.
how can i solve the problem? (if there is any)
is this problem popular?
I've this problem too. I've installed opensuse 12.1 (both 32 and 64 bit versions) into three totally different computers with old and new hardware and graphic cards and the problem is same: some of the graphic functions is not hardware rendered and the CPU will get a high load from the Xorg-process. The desktop is usable but slower on machines with nvidia cards than other (OLD!) cards like Matrox MGA.

I'm running the last nvidia driver (290). Games running in full screen mode use the hardware without problems and with full performance.

I haven't figured yet if the problem is in the nvidia driver or in x11. I't seems x11 don't use the hardware rendering even if it's present. glxinfo shows the rendering as activated.

It seems this problem may be addressed in the beta version 295 of the driver but I haven't tried it yet.
c_olsson is offline   Reply With Quote