View Single Post
Old 01-14-12, 11:17 AM   #1
garbageman
Registered User
 
Join Date: Jan 2012
Posts: 5
Default Dell XPS-17 702 GT 550M initial configuration error "No Screen Found"

All:

need xorg.conf file for two monitors, now I get no video and error, no screens found.
replacing or deleting the original /etc/X11/xorg.conf gets X to start but no support for external monitor via HDMI.
I have commented my xorg.conf file to help others.

Please review my attached debug file and comment on what is needed.

Scientific Linux 6.1, kernel updated to 2.6.39.4 from kernels.org for
Intel Intel® Centrino® Wireless-N 1030 and Bluetooth 3.0 support.
NVIDIA® GeForce® GT 550M 1GB graphics with Optimus and TV Tuner and onboard Intel Video

I wish to use TwinView to be able to get the external monitor to work.
External video ports on this are HDMI and there is a VGA dongle.
I hear that the HDMI only connects to the NVIDIA.
I do not yet know where the vga dongle connects to nor have one.

This kernel has nouveau drivers but I have loaded the nvidia driver.

I just read the stick that says I should try to use native support, so what just remove the nvidia package and the blacklisting I have added? I will still need a working xorg.conf

Thanks for the help everyone, I have added comments to my xorg.conf that will hopefully help the next person.

Fatal server error:
no screens found
Attached Files
File Type: log nvidia-bug-report-sm.log (141.7 KB, 32 views)
File Type: txt xorg.conf.dual.txt (1.9 KB, 82 views)

Last edited by garbageman; 01-14-12 at 07:44 PM. Reason: add err msg
garbageman is offline   Reply With Quote