View Single Post
Old 01-17-12, 06:01 PM   #71
jukkapalmu
Registered User
 
Join Date: Feb 2009
Posts: 4
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Any new year presents from nVidia?
jukkapalmu is offline   Reply With Quote