View Single Post
Old 12-28-03, 11:04 PM   #5
aritger
NVIDIA Corporation
 
aritger's Avatar
 
Join Date: Oct 2002
Posts: 53
Default

This is a problem with the libGL.la generated by the nvidia-installer. Please edit /usr/lib/libGL.la, and replace the line:

# Generated by nvidia-installer: 1.0.5

with

# Generated by nvidia-installer: 1.0.5 (for use by libtool)

libtool greps for "^# Generated by .*libtool" before using .la files.

This will be fixed in the next driver release. I apologize for the inconvenience.
__________________
Andy Ritger
NVIDIA Linux Graphics Driver Engineer
aritger is offline   Reply With Quote