View Single Post
Old 12-29-03, 05:06 AM   #4
celicagt4
Registered User
 
Join Date: Dec 2003
Posts: 11
Default

think it's a problem with AGP.

Try to put :
Option "NvAgp" "0"

in the "Device" section, like this :

I think It should work ;-)


Section "Device"
Identifier "ASUS NVIDIA GEFORCE4 MX AGPX8"
Driver "nvidia"
Option "NvAgp" "0"
EndSection
celicagt4 is offline   Reply With Quote