View Single Post
Old 01-31-12, 06:11 PM   #109
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: NVIDIA, please, fix Adobe Flash 10.2.x and 10.3.x

Yes, what you described should work. The display driver doesn't actually install libvdpau.so or libvdpau_trace.so; these are open-source and packaged by your distro. In theory you would want to build and replace both, but in practice libvdpau_trace hasn't changed in months so it should be perfectly wine to do what you did.
Plagman is offline   Reply With Quote