View Single Post
Old 02-06-12, 11:38 PM   #1
johnnyk
Registered User
 
Join Date: Feb 2012
Posts: 9
Default Can't install linux binary 290.10 or 295.17 on kernel 3.2.5

Hi,

I've recently upgraded my kernel to the current stable 3.2.5 and am getting:

ERROR: If you are using a Linux 2.4 kernel, please make sure
you either have configured kernel sources matching your
kernel or the correct set of kernel headers installed
on your system.........


Is this due to the driver not recognising the version 3 kernel correctly? If so, is there a patch available?

FYI kernel sources are installed correctly and linked to /usr/src/linux
johnnyk is offline   Reply With Quote