View Single Post
Old 02-07-12, 02:47 PM   #3
primerib
Registered User
 
Join Date: Dec 2008
Posts: 128
Default Re: Can't install linux binary 290.10 or 295.17 on kernel 3.2.5

Quote:
Originally Posted by johnnyk View Post
Hi,

I've recently upgraded my kernel to the current stable 3.2.5 and am getting:

ERROR: If you are using a Linux 2.4 kernel, please make sure
you either have configured kernel sources matching your
kernel or the correct set of kernel headers installed
on your system.........


Is this due to the driver not recognising the version 3 kernel correctly? If so, is there a patch available?

FYI kernel sources are installed correctly and linked to /usr/src/linux
Strange.. I just compiled kernel 3.2.5 here and installed 290.10 without any problems at all. I didn't use any patch or 'fix' of any kind.
primerib is offline   Reply With Quote