View Single Post
Old 02-13-12, 01:43 PM   #9
MadCatX
Registered User
 
Join Date: Sep 2010
Posts: 29
Default Re: VDPAU and KDE 4.8 compositing = slow

You might be experiencing a different issue (IIRC mine wasn't affected by compositing), but have you tried these?

- Use VDPAU in mplayer, but use "-vc ffh264" instead of "-vc ffh246vdpau"?
- Start the playback and while a video is playing, open the nvidia-settings and toggle the PowerMizer to full steam and back. Changing the power mode before didn't work for me either.

EDIT: As for the mplayer2 queuetime issue, I believe it's a problem isolated to KWin + mplayer2 + VDPAU combo as the mplayer2 author said he couldn't reproduce this problem with Compiz.
MadCatX is offline   Reply With Quote