View Single Post
Old 02-13-12, 10:22 PM   #4
shock32638
Registered User
 
Join Date: Feb 2012
Posts: 3
Default Re: basemosaic linux

Stupid mistake on my part (the DPF vs DFP). it does not make any difference, it still only lights up my first 4 monitors.

I wasn't sure how to interpret this line from the Readme.
"It is also supported on Quadro FX 380, Quadro FX 580 and all G80 or higher non-mobile NVS cards."
If it meant all G80/higher except "mobile NVS cards"
or if it meant all G80/higher NVS cards except the mobile ones.

I was using GPU-3 because my system kept making the NForce 980a/780a GPU-2, and the third card GPU-3.

I've disabled the Onboard video (to make things cleaner) and fixed the DPF/DFP error, however i'm still not getting any video to the last 2 monitors

Code:
    Option         "MetaModes" "GPU-0.DFP-0: 1680x1050+0+0, GPU-0.DFP-1: 1680x1050+0+1050, GPU-1.DFP-0: 1680x1050+1680+1050, GPU-1.DFP-1: 1680x1050+1680+0, GPU-2.DFP-0: 1680x1050+3360+0, GPU-2.DFP-1: 1680x1050+3360+1050"
Are there any other hints as to what's going on here?
Code:
[    23.042] (WW) NVIDIA(0): Invalid display device in Mode Description
[    23.042] (WW) NVIDIA(0):     "GPU-2.DFP-0:1680x1050+3360+0"
[    23.042] (WW) NVIDIA(0): Invalid display device in Mode Description
[    23.042] (WW) NVIDIA(0):     "GPU-2.DFP-1:1680x1050+3360+1050"
[    23.042] (WW) NVIDIA(0): Not using mode description "GPU-2.DFP-0:1680x1050+3360+0";
[    23.042] (WW) NVIDIA(0):     unable to map to display device
[    23.042] (WW) NVIDIA(0): Not using mode description "GPU-2.DFP-1:1680x1050+3360+1050";
[    23.042] (WW) NVIDIA(0):     unable to map to display device
[    23.043] (II) NVIDIA(0): Validated modes:
[    23.043] (II) NVIDIA(0):    
[    23.043] (II) NVIDIA(0):     "GPU-0.DFP-0:1680x1050+0+0,GPU-0.DFP-1:1680x1050+0+1050,GPU-1.DFP-0:1680x1050+1680+1050,GPU-1.DFP-1:1680x1050+1680+0,GPU-2.DFP-0:1680x1050+3360+0,GPU-2.DFP-1:1680x1050+3360+1050"
[    23.043] (II) NVIDIA(0): Virtual screen size determined to be 3360 x 2100
[    23.078] (--) NVIDIA(0): DPI set to (90, 88); computed from "UseEdidDpi" X config
[    23.078] (--) NVIDIA(0):     option
[    23.078] (--) Depth 24 pixmap format is 32 bpp
[    23.239] (II) NVIDIA(GPU-2): Display (Acer X223W (DFP-0)) does not support NVIDIA 3D Vision
[    23.239] (II) NVIDIA(GPU-2):     stereo.
[    23.318] (II) NVIDIA(GPU-2): Display (Acer X223W (DFP-1)) does not support NVIDIA 3D Vision
[    23.318] (II) NVIDIA(GPU-2):     stereo.
[    23.320] (II) NVIDIA(GPU-2): NVIDIA GPU GeForce 9500 GT (G96) at PCI:6:0:0 (GPU-2)
[    23.320] (--) NVIDIA(GPU-2): Memory: 524288 kBytes
[    23.320] (--) NVIDIA(GPU-2): VideoBIOS: 62.94.2c.00.91
[    23.320] (II) NVIDIA(GPU-2): Detected PCI Express Link width: 8X
[    23.320] (--) NVIDIA(GPU-2): Interlaced video modes are supported on this GPU
[    23.320] (--) NVIDIA(GPU-2): Connected display device(s) on GeForce 9500 GT at PCI:6:0:0
[    23.320] (--) NVIDIA(GPU-2):     Acer X223W (DFP-0)
[    23.320] (--) NVIDIA(GPU-2):     Acer X223W (DFP-1)
[    23.320] (--) NVIDIA(GPU-2): Acer X223W (DFP-0): 330.0 MHz maximum pixel clock
[    23.320] (--) NVIDIA(GPU-2): Acer X223W (DFP-0): Internal Dual Link TMDS
[    23.320] (--) NVIDIA(GPU-2): Acer X223W (DFP-1): 330.0 MHz maximum pixel clock
[    23.320] (--) NVIDIA(GPU-2): Acer X223W (DFP-1): Internal Dual Link TMDS
[    23.320] (II) NVIDIA: Using 768.00 MB of virtual memory for indirect memory access.
[    23.330] (II) NVIDIA(0): Setting mode
[    23.330] (II) NVIDIA(0):     "GPU-0.DFP-0:1680x1050+0+0,GPU-0.DFP-1:1680x1050+0+1050,GPU-1.DFP-0:1680x1050+1680+1050,GPU-1.DFP-1:1680x1050+1680+0,GPU-2.DFP-0:1680x1050+3360+0,GPU-2.DFP-1:1680x1050+3360+1050"
]
It seems like it says GPU-2 is invalid, but then afterwards detects it. is there some way of getting X to recognize GPU-2 earlier in the process?? or am I going down the wrong road.
shock32638 is offline   Reply With Quote