View Single Post
Old 02-15-12, 07:50 AM   #1
Cream
 
Join Date: Nov 2002
Posts: 330
Default Monitor not seeing P.C. till reset.

Hi Guys, Hoping you might be able to help me out here.

I've just upgraded my graphics card from a pair of GTX 285 to a 6990. Really impressed with the card and it's running perfect.

Problem I've got it when I fire up my P.C. the monitor isn't seeing my P.C. it scans all the ports but doesn't see the card/p.c. if I press the reset button it fires up and there is no problem.
Connection is via the DVI port.


Here is the full spec of my p.c.

Coolermaster RC-1000 Cosmos/1000W Corsair HX Series
ASUS P6T Deluxe - Intel i7 920 @ 3600Mhz.
ATI sapphire 6990 (was SLi 1GB BFG Tech GTX 285 OCX)
6GB (3x2GB) Corsair Dominator DDR3, PC3-12800 (1600) CAS 8-8-8-24
500 GB Samsung Spinpoint F1/30GB solid state OCZ Core Series V2 SSD
LG GGC-H20L
Razer DeathAdder Left-Hand Edition
Razer BlackWidow Ultimate keyboard
HP LP2475W
Windows 7 home Premium 64

I'm douting it's a driver issue as it's not even booting to bios or anything, But I'm willing to stand corrected :-)

I've the latest drivers from AMD on the card.
__________________
Coolermaster RC-1000 Cosmos/1000W Corsair HX Series
ASUS P6T Deluxe - Intel i7 920 @ 3600Mhz.
Sapphire HD 6990 4gb
6GB (3x2GB) Corsair Dominator DDR3, PC3-12800 (1600) CAS 8-8-8-24
500 GB Samsung Spinpoint F1/30GB solid state OCZ Core Series V2 SSD
LG GGC-H20L
Razer copperhead
HP LP2475W
Windows 7 home Premium 64

Xbox 360 : panny 42" 1080p plasma : Denon 5.1 DHT-1356XP
Cream is offline   Reply With Quote