View Single Post
Old 12-31-03, 03:52 AM   #3
keb
GeForce FX 5200
 
Join Date: Dec 2003
Location: Ottawa
Posts: 2
Default

thanks!
i was getting the same error message but
i used those modified scripts and got a lot further.

my redhat 7.3 system has glibc-2.2 installed
and the shell script stopped because it wants glibc-2.3
but i ran "make install" manually and it recompiled everything ok.

it is working rather well so far - smooth and fast!
more notes later if i see any glitches.

----------------------------
specs are as follows

video: MSI G52-V2NFX01-R21 (FX5200-TD128)

monitor: NEC MultiSync XV17

mobo: P4VXASD2+
cpu: celeron 1.7GHz family 15 model 1 stepping 3
ram: 512MB 333MHz
agp: 4x
Host bridge: VIA Technologies, Inc. VT8753 [P4X266 AGP] (rev 01)
PCI bridge: VIA Technologies, Inc. VT8633 [Apollo Pro266 AGP]

o/s: an upgraded RedHat 7.3
kernel: 2.6.0
gcc: 3.3.2
glibc: 2.2.5-44
X: 4.2.1-13.73.23

Last edited by keb; 12-31-03 at 04:10 AM.
keb is offline   Reply With Quote