View Single Post
Old 02-22-12, 08:42 AM   #28
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: How to make Win7 handle eight GPUs properly ?

Quote:
Originally Posted by Romant View Post
Solution is found, thanks to Tyan support. It is a bug in Win7, system has problems related to RAM counting.

Say, there are 72 gigabytes of RAM installed.

1. Run "msconfig"
2. Click "boot" tab
3. Click "advanced" option
4. Check the "max memory" box, the max memory field will automatically put "73728" (72GB)
5. Enter "72704" and apply the changes, restart the system, the system will run at what appears to be normal speed

The key basically is to change the max memory from whatever it shows to 1GB less than what it shows (subtract 1024).
This will insure proper operation of the system regardless of the total amount of memory installed.
Awesome, glad you got it working.
ViN86 is offline   Reply With Quote