View Single Post
Old 02-27-12, 12:02 AM   #4
poltsy
Registered User
 
Join Date: Jan 2010
Posts: 26
Default Re: Nvidia X GUI problem

I'm guessing from the description the real problem is wrong scaling setting so what you probably want is to set Option "FlatPanelProperties" "Scaling = Native" in your config. This way you don't need to run nvidia-settings at all and you don't get the annoying flicker.
poltsy is offline   Reply With Quote