View Single Post
Old 02-27-12, 04:56 AM   #6
GraveR
Registered User
 
Join Date: Nov 2008
Posts: 6
Default Re: Nvidia X GUI problem

I suppose brebs meant configuring it in 'Startup Applications' which can be found in System -> Preferences (at least under Ubuntu). Or you can run 'gnome-session-properties', add a new startup application with the command '/usr/bin/nvidia-settings --load-config-only'; that should do the trick.
GraveR is offline   Reply With Quote