View Single Post
Old 02-27-12, 01:40 PM   #7
barnold
Registered User
 
Join Date: Feb 2012
Posts: 4
Default Re: Nvidia X GUI problem

Quote:
Originally Posted by GraveR View Post
I suppose brebs meant configuring it in 'Startup Applications' which can be found in System -> Preferences (at least under Ubuntu). Or you can run 'gnome-session-properties', add a new startup application with the command '/usr/bin/nvidia-settings --load-config-only'; that should do the trick.
That was the fix. Thanks all who helped.
barnold is offline   Reply With Quote