View Single Post
Old 02-27-12, 03:29 PM   #19
Registered User
Join Date: Feb 2012
Posts: 2
Default Re: firefox slow,jerky scrolling and misaligned pages while scrolling. Gnome3+Debian


I experienced the same problems with a new install of OpenSuse 12.1 and nvidia driver 295.20 64bit.

What solved it for me, was to change the PowerMizer settings of the GPU. This can be done via nvidia-settings tool (change PowerMizer Preferred Mode to: Prefer Maximum Performance). This will not be sticky, so you will have to do that after each login to your DE.

You can also permanently change it in your /etc/X11/xorg.conf file:

Section "Device"
    Identifier     "Device[0]"
    Driver         "nvidia"
    VendorName     "NVidia"
    BoardName      "GeForce GTX 560 Ti 2048MB"
    Option	   "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerDefault=0x2; PowerMizerDefaultAC=0x2"
    BusID          "2:0:0"
There are at least three performance modes you can set this way. This one is the middle one, which does the trick for me.

I found this piece of information on this site, more explanations there:


jim.lahey is offline   Reply With Quote