View Single Post
Old 03-01-12, 09:12 AM   #7
testerus
Registered User
 
Join Date: May 2004
Posts: 11
Default Re: gnome 3 (or kde 4.7) / xinerama compatibility.

Quote:
Originally Posted by Gusar View Post
Don't use xinerama, use twinview. Xinerama brings with it a lot of deficiencies.
I use a rotated monitor. It never worked with Twinview and is not supported by nvidia-settings if at all.
With XFCE+KWIN most things work to my liking.
testerus is offline   Reply With Quote