View Single Post
Old 01-02-04, 11:23 AM   #8
nry
Registered User
 
Join Date: Dec 2003
Location: UK
Posts: 6
Default

Well, the only way I could get the performance back under Fedora Core 1 was to add the line 'options nvnet optimization=1' to /etc/modules.conf

This made the system smooth as silk. BUT I had lockups within 5 minutes of bootup every time, and often could not even get the system to boot at all.

As for the older driver version, I think the only difference is the lack of nvgart drivers in the 256 set. The dates etc for files in the 261 nvnet driver folder is the same as that in the older 256 versions:

From 261 nvnet.c

#define DRIVER_NAME "nvnet"
#define DRIVER_VERSION "1.0.5"
#define DRIVER_RELEASE_DATE "March 24, 2003"

From 256 nvnet.c

#define DRIVER_NAME "nvnet"
#define DRIVER_VERSION "1.0.5"
#define DRIVER_RELEASE_DATE "March 24, 2003"

I had the same issues with the older driver as with the new one, but though I did a 'make uninstall' for the new driver before adding the older one instead I have not tried a fresh install of Fedora ONLY using the nvnet drivers.

Feel free to try the 'options nvnet optimization=1' line but try it with care!

I found the only way to boot Fedora after this was to disable the ethernet card in the BIOS.

I have reported this issue to the nforce-bugs nVidia e-mail address. Others should also do this so they know it is a big problem!

hth

Regards,

nry
nry is offline   Reply With Quote