Thread: Dual card setup
View Single Post
Old 03-20-12, 01:28 PM   #16
dabeegguy
Registered User
 
Join Date: Mar 2012
Posts: 18
Default Re: Dual card setup

Quote:
Originally Posted by johnv View Post
I'm hesitant to give recommendations without knowing more about your rig and your setup. First off, if you are running a dual boot for windows and linux, if you diable sli physically and windows drivers are setup for sli, you might hose windows setup. Second, I've seen some reference to bios settings for sli, but I also know that on my mobo, the instructions to setup sli have nothing to do with any setting in my bios: install boards to 16x slots, connect sli bridge, connect pcie power to cards, boot and setup with nvidia control panel in windows. But your mobo may have a bios setting as well; I don't know, not knowing what mobo you have.

If you are running linux only, then I know what I would do:
snip
5) boot into linux and make sure that nvidia driver is the only graphics driver that will load (ie totally disable nouveau: if `lsmod | grep nouveau` shows anything, you will need to disable nouveau and reboot
snip
John
the S
Mobo is an ASUS P79X79 Deluxe (Intel 2011 chipset board).

lsmod | grep nouveau
nouveau 545197 5
ttm 48725 1 nouveau
drm_kms_helper 27227 1 nouveau
drm 167670 7 nouveau,ttm,drm_kms_helper
i2c_algo_bit 12841 1 nouveau
video 17628 1 nouveau
mxm_wmi 12473 1 nouveau
i2c_core 23876 5 nouveau,drm_kms_helper,drm,i2c_algo_bit,i2c_i801
button 12937 1 nouveau

so it appears that I have a whole lot of nouveau running. How does one shut it all off so that I could install the nvidia 295.20 drivers?

I will be away for a few days but will be returning to this upon return!

Thank you for your assistance!!!
dabeegguy is offline   Reply With Quote