View Single Post
Old 03-21-12, 09:13 AM   #1
james-p
Registered User
 
Join Date: Jun 2010
Posts: 13
Default Xorg crash on centos5 with 295.20 and Quadro 2000

I've been seeing a number of Xorg crashes on machines running CentOS 5.5 - the latest was on a machine with a Quadro 2000 card that was recently upgraded to 295.20

/var/log/Xorg.0.log.old ends with:

Backtrace:
0: /usr/bin/Xorg(xf86SigHandler+0x71) [0x490ac1]
1: /lib64/libc.so.6 [0x3a142302d0]
2: /usr/lib64/xorg/modules/drivers/nvidia_drv.so [0x2b5c4f876a8c]
3: /usr/lib64/xorg/modules/drivers/nvidia_drv.so [0x2b5c4f877350]
4: /usr/lib64/xorg/modules/drivers/nvidia_drv.so [0x2b5c4f881b76]
5: /usr/lib64/xorg/modules/drivers/nvidia_drv.so [0x2b5c4f877a74]
6: /usr/bin/Xorg(miPolyText16+0xac) [0x4dde1c]
7: /usr/bin/Xorg [0x51d654]
8: /usr/bin/Xorg(doPolyText+0xe3) [0x44e6e3]
9: /usr/bin/Xorg(PolyText+0x74) [0x44ebd4]
10: /usr/bin/Xorg(ProcPolyText+0xe9) [0x448ad9]
11: /usr/bin/Xorg(Dispatch+0x1ca) [0x44b45a]
12: /usr/bin/Xorg(main+0x44e) [0x43376e]
13: /lib64/libc.so.6(__libc_start_main+0xf4) [0x3a1421d994]
14: /usr/bin/Xorg(FontFileCompleteXLFD+0x241) [0x432a49]

Fatal server error:
Caught signal 11. Server aborting

(WW) Mar 21 06:46:28 NVIDIA(0): WAIT (0, 6, 0x8000, 0x0000f87c, 0x0000f87c)

I've seen virtually identical backtraces on a few other machines - running earlier driver versions (280.13, 285.05.09 etc) and different cards (Quadro 2000 and Quadro FX 1800)

Any ideas on what might be causing this?
Attached Files
File Type: gz nvidia-bug-report.log.gz (78.5 KB, 42 views)
james-p is offline   Reply With Quote