View Single Post
Old 01-03-04, 03:24 AM   #2
RAY16
Defenestration Specialist
 
RAY16's Avatar
 
Join Date: May 2003
Location: The Land of a Thousand Suns
Posts: 1,039
Default Re: Thief 2 Not Installing?

Quote:
Originally posted by Grechie
Hey people, i decided i wanted to play thief 2 again, so i got it outta the cuboard and put it in the drive, it goes up to 100% of the installshield and then after bout 2 mins just sittin there it dissapears and a _IN55576._MP is still open and ive waited for ages and it doesnt pop up to install, ive tried both cd roms, and even copying the game to the drive but still nuthing........i tried the demo which does the installshield and it works? but the full doesnt....any one no ?
i have all the latest updates like from windows update etc and display drivers n dx9 but no hope ?
any one no ? thanx




MiK



EDIT: OK I WAITED 2 HOURS 12 MINS AND IT FINALLY POPPED UP AND INSTALLED BUT NOW I GOT A NEW PROBLEM, WHEN I PLAY THE GAME B4 THE STAGE STARTS IT BOOTS ME OUT WITH THIS ERROR:

ERROR: directx 3d device driver does noty accuratly report texture memory usuage. contact your 3d accelerator vendor for updated drivers.

im using 53.03 on a Ti4200 with DX9 & XPSP1 any one no how to fix it ?
It's the drivers, go back to 45.23 or 43.45. I had the same problem when I tried to play my copies of Thief 2 and System Shock 2 and changing driver fixed it.
__________________
| Xbox/Games for Windows LIVE: NeoHumanity | Steam: RAY16 |
| Random Textual Nonsense | Random Visual Stimuli | Twitch.tv Stream |
RAY16 is offline   Reply With Quote