View Single Post
Old 01-03-04, 08:14 AM   #1
cdevidal
Registered User
 
Join Date: Jan 2004
Posts: 3
Default Bug with 5328 compiling programs

Debian Unstable
Kernel 2.4.23
NVidia driver 5328

I'm getting this error:
libtool: link: `/usr/lib/libGL.la' is not a valid libtool archive
while compiling xmms 1.2.8. This file was installed with driver 5328 (and possibly earlier.

When I downgraded the driver to 4496, it compiles fine.

I Googled it and found that others are having the exact same problem. It doesn't seem to matter what software they compile, the consistent factor is the driver version:
http://groups.google.com/groups?hl=e...ve&sa=N&tab=wg

Driver bug? Or some other software conflict?

Thoughts?
__________________
/dev/idal
"GNU/Linux is free freedom." -- Me
cdevidal is offline   Reply With Quote