View Single Post
Old 01-03-04, 03:02 PM   #5
ATI_Dude
Registered User
 
ATI_Dude's Avatar
 
Join Date: Aug 2003
Location: Copenhagen, Denmark
Posts: 396
Default Re: Thief 2 Not Installing?

Quote:
Originally posted by Grechie
EDIT: OK I WAITED 2 HOURS 12 MINS AND IT FINALLY POPPED UP AND INSTALLED BUT NOW I GOT A NEW PROBLEM, WHEN I PLAY THE GAME B4 THE STAGE STARTS IT BOOTS ME OUT WITH THIS ERROR:

ERROR: directx 3d device driver does noty accuratly report texture memory usuage. contact your 3d accelerator vendor for updated drivers.

im using 53.03 on a Ti4200 with DX9 & XPSP1 any one no how to fix it ?
You can fix this problem by following these steps:

1. Open user.cfg (in your Thief 2 directory
2. Find the line:

;safe_texture_manager

and remove the semi-colon ; to activate safe texture management.

3. Set your desktop resolution to match the in-game resolution

This fixed the problems for me in Thief 2 using the 52.16 drivers.
__________________
Regards,
ATI_Dude

Desktop: | Intel Core i7 2600K@ 3.4 GHz | Asus P8P67 Pro | 8 GB DDR3 1600 Corsair (2x4 GB) | Asus GeForce GTX 580 | Creative X-Fi Fatal1ty FPS soundcard | Segate Momentus XT 500 GB Hyprid SATA HDD | Samsung SyncMaster T220HD 22'' LCD | 650 watt Corsair HX650 PSU |

Laptop1: | MacBook Pro Uni-body | Core2 Duo 2.53 GHz (FSB 1066 MHz) | GeForce 9400M 256 MB DDR3 | 4 GB DDR3 1066 RAM | 500 GB Hitachi 5400 RPM HDD | 13'' LED 1280x800 | Dual Boot Mac OS X Snow Leopard & Windows 7 Home x64 |

Laptop2: | Dell Inspiron XPS Gen 2 | Pentium M Centrino (Dothan) 2.13 GHz (FSB 533 MHz)| GeForce Go 6800 Ultra 256 MB DDR3 450@1063 MHz (12 PS, 5 VS)| 1 GB DDR2 533 RAM | 100 GB Fujitsu 5400 RPM HDD | 17'' WUXGA LCD 1920x1200 | Creative Soundblaster Audigy 2 ZS Notebook |
ATI_Dude is offline   Reply With Quote