View Single Post
Old 04-02-12, 04:27 PM   #1
pinabel
Registered User
 
Join Date: Mar 2012
Posts: 2
Default last working driver for Gerforce 8300GS was 285.05.09

hello,

I had issues with nvidia drivers since 290.10 and later, 290.20, 295.20, 295.33.

with 290.10, it was at the start of gnome 3 (fallback mode), there was a delay of 30 seconds where nothing happened. and every time something related to graphic like closing firefox or chromium, there was that same 30 seconds delay when all was frozen.
I thought I had the same bug than others
https://bugs.archlinux.org/task/27226
http://forums.nvidia.com/index.php?showtopic=216668

when that bug was fixed in 295.20, i still had problem.

now using nvidia 295.33
when using gdm and gnome 3 (in fallback mode), I still have a "oops, something wrong happen" on screen when starting gnome after 30 seconds of nothing
BUT I don't see anymore problem with firefox or chromium (which was a 30 seconds freeze)
related to that I see in /var/log/mesasges:
[ 133.446] (II) NVIDIA(0): The NVIDIA X driver has encountered an error; attempting to
[ 133.446] (II) NVIDIA(0): recover...
[ 161.724] (EE) NVIDIA(0): Error recovery failed.
[ 161.724] (EE) NVIDIA(0): *** Aborting ***
[ 262.325] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
[ 262.390] (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
[ 262.390] (II) NVIDIA(0): may not be running or the "AcpidSocketPath" X
[ 262.390] (II) NVIDIA(0): configuration option may not be set correctly. When the
[ 262.390] (II) NVIDIA(0): ACPI event daemon is available, the NVIDIA X driver will
[ 262.390] (II) NVIDIA(0): try to use it to receive ACPI event notifications. For
[ 262.390] (II) NVIDIA(0): details, please see the "ConnectToAcpid" and
[ 262.390] (II) NVIDIA(0): "AcpidSocketPath" X configuration options in Appendix B: X
[ 262.390] (II) NVIDIA(0): Config Options in the README.
[ 262.474] (II) NVIDIA(0): The NVIDIA X driver has encountered an error; attempting to
[ 262.474] (II) NVIDIA(0): recover...
[ 290.751] (EE) NVIDIA(0): Error recovery failed.
[ 290.751] (EE) NVIDIA(0): *** Aborting ***
[ 306.767] (II) NVIDIA(0): Setting mode "1440x900_75"
[ 308.117] (II) NVIDIA(0): The NVIDIA X driver has encountered an error; attempting to
[ 308.117] (II) NVIDIA(0): recover...
[ 336.447] (EE) NVIDIA(0): Error recovery failed.
[ 336.448] (EE) NVIDIA(0): *** Aborting ***
[ 472.188] (WW) NVIDIA(0): WAIT (2, 7, 0x8000, 0x0000195c, 0x0000239c)
[ 472.746] (WW) NVIDIA(0): WAIT (0, 7, 0x0000, 0x0000239c, 0x0000239c)

you see it's trying to recover from an error (which one ?) during 30s and when it's stop all is better !

to rule out gnome and gdm, I tried with fluxbox. It starts ok and everything seems fine. no dealy.
I see no problem when using firefox or chromium (just tried launchig and stopping them)
but I foudn oanother bug/problem using glxgears when closing it: the display manager froze. I was still able to move the mouse cursor though

I attached Xorg.log with some significant error that happened when closing glxgears
I don't know if it's related to the problem with gnome 3
Attached Files
File Type: log Xorg.0.log (28.9 KB, 55 views)
File Type: gz nvidia-bug-report.log.gz (66.2 KB, 71 views)

Last edited by pinabel; 04-02-12 at 04:51 PM. Reason: try to clarify ?
pinabel is offline   Reply With Quote