View Single Post
Old 01-04-04, 04:11 PM   #9
blueworm
[DEADAGAIN]blueworm
 
blueworm's Avatar
 
Join Date: Mar 2003
Posts: 416
Default

To build first you must extract the package.
Code:
./ NVIDIA-Linux-x86-1.0-5328-pkg1.run --extract-only
cd NVIDIA-Linux-x86-1.0-5328-pkg1
make install
NOTE if you are using a 2.4.XX kernel you must have the kernel source in /usr/src/linux.
This is not neccessary for 2.6.XX kernels.
You will also need to compilled your kernel with the same gcc version as you intend to use to build nvidia package. There is a workaround if this is not the case.
If you are unsure it is documented in the Nvidia README and elsewhere in this forum.
blueworm is offline   Reply With Quote