View Single Post
Old 04-14-12, 03:58 PM   #1
Archmbc
Registered User
 
Join Date: Apr 2012
Posts: 3
Default Solved 295.40 Does not Work Had to downgrade to 295.33

Nvidia 295.40 driver Fails for everything I have worked on in the past 2 days ! !.. So far I have had to downgrade 5 machines . 3 - 6200 pci , 1 - 6600GT agp, 1 - 8500gt pcie . All 5 work perfectly fine with 295.33 . (Yes) , I know about the security concerns that caused the packagers to Rev or patch the driver . Nvidia Bug Time ....
Things that do Not work with 295.40
Assusltcube
XBMC (a must have)
Wine
Virtualbox (need for work)

I have tried to use Nouveau several times the last couple of years (and lets just say) I Have to use 295.33 . https://bbs.archlinux.org/viewtopic.php?id=139553 https://bbs.archlinux.org/viewtopic.php?id=139535 http://forum.xbmc.org/showthread.php?tid=128705 .

Last edited by Archmbc; 05-03-12 at 02:40 PM. Reason: Solved
Archmbc is offline   Reply With Quote