View Single Post
Old 04-14-12, 04:52 PM   #2
damentz
Registered User
 
Join Date: Jan 2009
Posts: 59
Default Re: 295.40 Does not Work Had to downgrade to 295.33

Please read If you have a problem, PLEASE read this first. It appears you just copied your message from the Arch Linux forum, but we need more information.
damentz is offline   Reply With Quote