View Single Post
Old 04-15-12, 01:57 AM   #3
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: 295.40 Does not Work Had to downgrade to 295.33

These cards aren't affected by the security problem as they don't have cuda/vdpau.

Code:
3 - 6200 pci , 1 - 6600GT agp
leigh123linux is offline   Reply With Quote