View Single Post
Old 04-15-12, 04:09 PM   #4
pinguin74
Registered User
 
Join Date: Aug 2007
Posts: 39
Default Re: Flash player full screen mode broken with nVidia?

Quote:
Originally Posted by gbil View Post
No this has nothing to do with 'broken' flash, it is a problem with youtube only and it is caused when used with twinview. (...)
I have a notebook, connected to an external 22" screen. How can I see, whether I use twinview? I have attached my xorg.conf, is there any sign I have twinview enabled?

What could I do different to avoid twinview? I only want to use my external 22", I do not need to use the notebook´s screen.

my xorg.conf:


Code:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder58)  Thu Apr 22 20:36:15 PDT 2010

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "evdev"
    Option         "Device" "/dev/input/by-id/usb-Logitech_USB-PS_2_Optical_Mouse-event-mouse"
    Option         "CorePointer"

    #Identifier	"Mouse0"
    #Driver	"evdev"
    #Option	"Buttons" "9"
    #Option	"Name" "Logitech MX400 Mouse"
    #Option	"ButtonMapping" "1 2 3 6 7 8 9"
    #Option	"ZAxisMapping" "4 5 6 7"
    Option	"Resolution" "800"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Samsung SyncMaster"
    HorizSync       30.0 - 81.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    #Driver	"nouveau"
    #Driver	"nouveau"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce G210M"
    Option	"CursorShadow" "true"
    Option	"NoLogo" "true"
    #Option	"BackingStore" "true"
    #Option	"OnDemandVBlankInterrupts" "true"
    #Option	"AddARGBGLXVisuals" "true"
    #Option	"DamageEvents" "true"
    #Option	"UseCompositeWrapper" "true"
    #Option	"XvmcUsesTextures" "true"
    #Option	"TripleBuffer" "true"
    #Option	"AllowGLXWithComposite" "true"
    #Option	"UseEvents" "false"

    # Option         "DPI" "85 x 83"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "TwinViewXineramaInfoOrder" "DFP-0"
    Option         "metamodes" "DFP: 1600x900_60 +0+0, CRT: 1680x1050_60 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection
pinguin74 is offline   Reply With Quote