View Single Post
Old 04-17-12, 10:19 AM   #3
Plagman
NVIDIA Corporation
 
Plagman's Avatar
 
Join Date: Sep 2007
Posts: 254
Default Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

We found that in some cases, flipping had interaction problems with the changes we've made. People running G80 cards or lower affected by temporary hangs and general performance problems should try disallowing flipping by using the NoFlip X configuration option as described there:

ftp://download.nvidia.com/XFree86/Li...ns.html#NoFlip
ftp://download.nvidia.com/XFree86/Li...ippingubb.html

Thanks,
- Pierre-Loup
Plagman is offline   Reply With Quote