View Single Post
Old 04-17-12, 11:24 AM   #5
twau
Arch Linux
 
Join Date: Apr 2012
Location: ~
Posts: 2
Default Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

Also tried it, no luck for me either.

01:00.0 VGA compatible controller: NVIDIA Corporation G80 [GeForce 8800 GTS] (rev a2)
twau is offline   Reply With Quote