View Single Post
Old 04-21-12, 09:46 AM   #19
andy80
Registered User
 
Join Date: Sep 2008
Posts: 4
Default Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

Hi all,

I'm running Ubuntu Linux 12.04, I'm using drivers 295.40 too and I've this graphic card:
01:00.0 VGA compatible controller: NVIDIA Corporation G92 [GeForce 8800 GS] (rev a2)

I'm also experiencing weird Xorg crashes, expecially while I try to watch videos. I've already reported the bug to Ubuntu: https://bugs.launchpad.net/ubuntu/+s...rs/+bug/986445

I'd like to be able to revert to an old (but more stable) driver. How can I do it?
I really don't care about security issues on this machine, unsless they're not remote security issues.

Could you please tell me how to install an older version of the driver? Thanks!
andy80 is offline   Reply With Quote