View Single Post
Old 04-24-12, 02:10 AM   #17
cdufour
Registered User
 
Join Date: Jan 2007
Posts: 8
Default Re: Random crashes, NVRM Xid messages

Hello,

Thanks for coming back to us.

Quote:
Originally Posted by sandipt View Post
cdufour, Please provide information as much as you can get to reproduce the issue :
- attach nvidia bug report by running nvidia-bug-report.sh script as root.
See attached bug report
Quote:
Originally Posted by sandipt View Post
- Desktop Environment you are using like KDE, GNOME, Unity etc…
Gnome
Quote:
Originally Posted by sandipt View Post
- Window Manager you are using Compiz, gnome-shell, Kwin, Unity etc…
Metacity (compositing disabled in xorg.conf; cf. issue with some software we have, e.g. MatLab)
Quote:
Originally Posted by sandipt View Post
- Is the use is specific to GPU, System hardware, OS , Software Component etc…?
So far, GPU specific (GT520, GF108, VideoBIOS 70.08.5c.00.00); we have no problem on *exactly* the same platform (same MB, CPU, RAM, BIOS version, etc.) with the first version of the same GPU (GT520, GF119, VideoBIOS 75.19.1b.00.01) or on 80+ other platforms (other MB, CPU, RAM *and* GPU), running the same driver (295.20; PS: problematic host has been upgraded to 295.40 - as reported in the bug report - for the sake of thoroughness, but problem was identical with 295.20) for over several weeks.
Quote:
Originally Posted by sandipt View Post
- Using any display manager like gdm, kdm etc…
GDM

(PS: we run Ubuntu 10.04 64-bit in an enterprise - academic, actually - environment; all hosts are configured identically, with minimal change to stock Ubuntu settings; workstations are also part of a computation grid, which makes any reboot a hassle, cf. killed computation jobs...)

Best,

Cédric
Attached Files
File Type: gz nvidia-bug-report.log.gz (55.5 KB, 58 views)
cdufour is offline   Reply With Quote