View Single Post
Old 01-05-04, 01:32 PM   #3
bogusiano
Registered User
 
Join Date: Jan 2004
Posts: 3
Default

The command printed this file:

X: warning; process set to priority -11 instead of requested priority -10

This is a pre-release version of XFree86, and is not supported in any
way. Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org. Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository
(http://www.XFree86.Org/cvs).

XFree86 Version 4.3.0.1 (Debian 4.3.0-0pre1v4 20031024231956 aigarius@namatevs.lv)
Release Date: 15 August 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.22 i686 [ELF]
Build Date: 25 October 2003
Before reporting problems, check http://www.XFree86.Org/
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.4.18-bf2.4 (root@zombie) (gcc version 2.95.4 20011002 (Debian prerelease)) #1 Son Apr 14 09:53:28 CEST 2002 T
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Mon Jan 5 07:25:49 2004
(==) Using config file: "/etc/X11/XF86Config"
Skipping "/usr/X11R6/lib/modules/fonts/libspeedo.a:spencode.o": No symbols found
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"

after 0 requests (0 known processed) with 0 events remaining.


It is the same error that I find when I change to the screen where I executed the startx.

Any ideas?
bogusiano is offline   Reply With Quote