View Single Post
Old 04-27-12, 06:49 PM   #5
PenguinPower
Registered User
 
Join Date: Apr 2012
Posts: 12
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Quote:
Originally Posted by LLStarks View Post
There's no point in using the legacy drivers anymore.
Well actually there IS a point:
As far as I know Nouveau doesn't support TV-out for example.
Quote:
If you want a guarantee of continuous development and improvement for years to come, Nouveau is your best best.
People who use these cards usually are not asking for continuous development and improvement or completely rewritten drivers, they just want the driver to be made compatible with the current version of xorg. And since 12.04 is an LTS edition, it would be nice if NVidia would make these drivers compatible once more.
PenguinPower is offline   Reply With Quote