View Single Post
Old 04-30-12, 01:22 AM   #25
praveenthivari
Registered User
 
Join Date: Aug 2011
Posts: 1
Default Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

NVIDIA 295.33 drivers with security patch run fine without any problems on my Ubuntu 12.04.

I have Graphic drivers of 7 series: Geforce 7025


Note:295.40 version had made my Ubuntu installation unusable.
praveenthivari is offline   Reply With Quote