View Single Post
Old 04-30-12, 04:33 AM   #26
momann
Registered User
 
Join Date: Apr 2012
Posts: 22
Default Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

295.33 does not work for me (8800M GTX) with or without the security patch. It crashes one minute after logging in, regardless of what I am doing. Same goes for 295.40 and 294.41 (developer driver downloaded from CUDA Zone).

This leaves me with no hope for this laptop. I guess I can consider it deprecated for the Nvidia proprietary drivers with a Linux kernel.

I see 3 options:

- Sticking to an old Linux distribution (kernel 2.6.32 and legacy xorg) and old Nvidia drivers (270.41.19).

- Using the Nouveau drivers (which means no Cuda).

- Migrating to FreeBSD...
momann is offline   Reply With Quote