View Single Post
Old 04-30-12, 10:19 AM   #1
reini122
Registered User
 
Join Date: Apr 2012
Posts: 3
Default Graphic errors and hangs after standby

Hi!
I've a Dell Inspiron 9300 (Pentium M 1,86GHz, 2GB RAM, GeForce Go 6800 256MB) and I've upgraded from Ubuntu 11.10 x86 to Ubuntu 12.04 x86.

My problems started some weeks ago with Ubuntu 11.10. A nvidia-update was showed and I updated the driver. After that I noticed, that I've huge graphic errors (look at attached images, they are from Ubuntu 12.04) and I've hangs when I'm going with the mouse over the Unity-menu (auto hide is enabled) or if I press alt+tab. I've then gone back to "nvidia-current_280.13-0ubuntu6_i386.deb" and everything worked fine.

On Friday I upgraded to Ubuntu 12.04 and now I've got nvidia-current 295.40 and I've the same issues as before. Now I noticed, that the problems just occur after my notebook has been in standby. If I start my notebook everything is fine, if I then put it in standby and mouse over the unity menu the problems start (hangs and graphic errors). A restart of lightdm solves the problem till next standby.

Attached you can find two nvidia-bug-reports and some photos of the graphic errors.

I hope you can help me identifiying the problem. If you need some more information or logs please tell me and I'll provide it.
Attached Thumbnails
Click image for larger version

Name:	20120430_143922_.jpg
Views:	93
Size:	174.0 KB
ID:	43867  Click image for larger version

Name:	20120430_144206_.jpg
Views:	85
Size:	112.2 KB
ID:	43868  Click image for larger version

Name:	20120430_144624_.jpg
Views:	76
Size:	174.2 KB
ID:	43869  
Attached Files
File Type: gz nvidia-bug-report_2.log.gz (57.6 KB, 59 views)
File Type: gz nvidia-bug-report_1.log.gz (59.5 KB, 52 views)
reini122 is offline   Reply With Quote