View Single Post
Old 04-30-12, 05:59 PM   #29
docaltmed
Registered User
 
Join Date: Apr 2012
Posts: 2
Default Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

I get an out of range error on the monitor with anything but 295.40, but this driver works only in Unity 2D. Unity 3D and Gnome Shell give me wallpapers only. Ctrl-Alt-F1 gives me an out of range error on the monitor, so I cannot even do anything from the command line. 295.33 gives me nothing but an out of range error on the monitor.

I'm using GeForce 7025 on Ubuntu 12.04. I'd give you log information, except I have no way to get to it.

This really sucks.

Can anyone tell me how to install nouveau?
docaltmed is offline   Reply With Quote