View Single Post
Old 05-02-12, 04:00 PM   #34
Tanker Bob
Ubuntu 12.04 x86_64
 
Join Date: Apr 2007
Location: N. Virginia, USA
Posts: 39
Default Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

Quote:
Originally Posted by Plagman View Post
The newly-released 302.07 beta driver should include a fix for all the issues I mentioned above. Please open a new thread should you notice an issue with that driver.

http://www.nvidia.com/object/linux-d...07-driver.html
http://www.nvidia.com/object/linux-d...07-driver.html
Thanks! This appears to have fixed the issues on my 8800 GTS w/640K under Ubuntu 12.04. Great work, and very quick!
__________________
Regards,
Tanker Bob
Tanker Bob's Blog
Gigabyte EP45-UD3L MB, Q9650 Core 2 Quad @ 3.3 GHz (OC), 8 GB OCZ Platinum DDR2 SDRAM, EVGA GeForce 8800 GTS w/640MB, 40 GB Intel SSD, 2.0 TB x2 SATA RAID1, Ubuntu 12.04 x86_64
Tanker Bob is offline   Reply With Quote